Formules dans un TCD

Accueil – Le CFO masqué Forums Excel Formules dans un TCD

Mots-clés : 

4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Articles
  • #33665
    BFA1
    Participant

    Bonjour,
    pour calculer une décomposition d’écarts, je veux multiplier une des colonnes par le total d’une autre (une partie de la formule).
    Comment fait il faire ?
    J’ai voulu utiliser le poids de la valeur (en affichant le % de la valeur par rapport au total de la colonne), mais je ne peux pas reprendre ce % dans une formule.
    Merci par avance de votre aide

    SALES
    Mix = SI(ET($E3>0;$M3>0);(M3-($M$63*F3))*G3;0)
    Volumes = (($M$63*F3)-E3)*G3
    Business Renewal = SI(ET($E3=0;$M3>0);(M3-($M$63*F3))*O3;0)
    Business Erosion = SI(ET($E3>0;$M3=0);(M3-($M$63*F3))*G3;0)
    Pricing = SI($O3>0;SI(ET($E3>0;$M3>0);M3*(O3-G3);0);0)
    Voici ce que donnerait les formules dans un tableau “non TCD” et qui ferait 63 lignes

    #33667
    Sophie Marchand
    Participant

    Bonjour,

    Pourriez-vous svp insérer votre fichier Excel afin qu’on puisse comprendre le contexte?

    Merci.

    Sophie

    #33668
    BFA1
    Participant

    Bonsoir,
    merci de votre réponse. J”anonymise” les données et je vous l’envoie
    Bien cordialement

    #34211
    BFA1
    Participant

    Bonjour,
    une réponse un peu longue.
    Ci joint mon fichier avec des données pour les premiers mois de A-1, Bud A et Actual A
    Si ce n’est pas clair, je répondrai plus rapidement la prochaine fois.
    Bien cordialement.

    Attachments:
    You must be logged in to view attached files.
4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.