Power BI – Module 2

4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Articles
  • #61252
    mariehelene.faria
    Participant

    Bonjour,
    Je suis en train de suivre la formation Power BI-Module 2.
    Et j’ai un petit souci avec toutes les mesures créées à partir de la formule
    DIVIDE(Champs1; Champs2; « N/A »)
    Quand nous mettons « N/A ».
    Ces champs se sont mis en format TEXTE et impossible de les changer.
    Je me demande si cela n’est pas dû au « N/A » que l’on met comme alternative.
    Ou j’ai râté une étape.

    Par avance, merci.
    MHF

    #61255
    Sophie Marchand
    Participant

    Bonjour,

    Remplaces le N/A par 1. Je crois que c’est ce que l’on utilise dans la formation d’ailleurs, si je ne me trompe pas.

    Au plaisir,

    Sophie

    #61263
    mariehelene.faria
    Participant

    Bonjour,

    Après vous avoir envoyé le message, je suis allée voir la documentation DAX et j’ai quittée « N/A » (remplacé par rien) qui est bien inscrit et indiqué à faire dans votre formation. Ensuite, j’ai dû supprimer les écarts et les refaire car Power BI devenait fou.
    SVP, corrigez vos supports de formation car il est bien indiqué de mettre « N/A ».

    Bien à vous.

    #61266
    Sophie Marchand
    Participant

    Bonjour,

    Je suis désolée pour les problèmes que vous avez rencontrés.

    Je viens de visionner la vidéo et on utilise un 1 dans la vidéo.

    Je regarde maintenant le document, à la page 92, et je vois aussi un 1.

    Pourriez-vous m’indiquer à quel endroit il est inscrit N/A, quelle page plus précisément?

    Ceci me permettra effectivement de faire les corrections nécessaires.

    Merci et encore une fois, désolé pour les problèmes que vous avez rencontrés.

    Sophie

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.