Planning chantier calcul charge hebdomadaire

Accueil – Le CFO masqué Forums Excel Planning chantier calcul charge hebdomadaire

2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Articles
  • #50520
    tremplinbatiment
    Participant

    Bonjour,

    Je cherche à alimenter l’onglet Chantiers avec le nombre d’occurrence “chantierX” trouver dans planning et cela pour chaque semaine.

    Dans le même temps, je cherche à alimenter l’onglet “Personnes” avec le nombre d’occurrence non vide dans la ligne du salarié.

    Merci de votre aide

    Attachments:
    You must be logged in to view attached files.
    #50526
    Sophie Marchand
    Participant

    Bonjour,

    Pour ce qui est de votre première question, vous pouvez utiliser les caractères de remplacement. Par exemple, vous pourriez créer une ligne avec le nombre de chantiers par jour dans la feuille planning en utilisant =NB.SI(B3:B9;”chantier*”). Ensuite, dans la feuille Chantiers, vous pourriez insérer une fonction comme = SOMME.SI(ligne 2; numéro de semaine recherché dans la feuille chantiers; plage avec vos nouveaux totaux).

    Pour ce qui est de votre deuxième question, je ne la comprend malheureusement pas.

    Merci.

    Sophie

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.