PBI Niveau 3 – Table non connectée – problème d’affiche des mesures

Accueil – Le CFO masqué Forums Questions sur les formations du CFO masqué PBI Niveau 3 – Table non connectée – problème d’affiche des mesures

  • Ce sujet contient 6 réponses, 3 participants et a été mis à jour pour la dernière fois par Christophe Duval, le il y a 3 semaines.
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Articles
  • #94894
    Christophe Duval
    Participant

    Bonjour,

    je suis sur la formation niveau 3 PBI, cours “Table non connectée”.
    J’ai une problématique avec la visualisation “carte” dans la page 2. Celle qui se met à jour lorsque l’on choisi une mesure dans le segment.

    Mon problème est la carte affiche les mesures mais pas dans la bonne mise en forme. Je ne comprends pas pourquoi. Il me semble que j’ai fait ce qu’il fallait. J’ai comparé avec votre fichier et je ne comprends pas la différence.

    – l’image “page_1” montre la page 1 du rapport où l’on peut voir que mes mesures sont bien mise en forme ( devis € et zéros décimale )
    – l’image “page_2” montre la page 2 du rapport où je visualise la mesure “ventes nettes” mais elle ne s’affiche pas avec la mise en forme configurée. Sur la droite, le paramètre de la visualisation où j’ai bien choisi “aucune” unité d’affichage.
    – l’image “page_2_bis ” idem mais avec la mesure “ventes brutes”
    – l’image “page_mesure ventes brutes” présente la configuration de la mesure où j’ai bien choisi “devise” avec zéro décimale.

    Ce comportement est similaire pour toutes les autres mesures : Rabais, Marges etc..

    je ne comprends pas …
    ( je peux vous envoyer le fichier PBI si vous le souhaitez (25mo)).

    merci pour votre éclairage.
    Christophe

    Attachments:
    You must be logged in to view attached files.
    #94899
    Sophie Marchand
    Participant

    Bonjour,

    Il faut vous assurer d’aller aussi dans le menu Outils de colonne pour préciser que vous souhaitez ne voir aucune décimale.

    Au plaisir,

    Sophie

    #95073
    Christophe Duval
    Participant

    Bonjour,

    j’ai pas bien compris votre réponse.
    Le menu “outils de colonne” ne s’applique que sur une colonne… donc sur une table. Or là, on joue avec des mesures … donc … avec des mesures pas d'”outils de colonne”

    Pour autant, la première mesure qu’on affiche c’est VentesBrutes$, qui est le produit de prix unitaire et du nbre d’unité vendues. Je suis donc allé dans la table DimProduit et j’ai utilisé le menu “outils de colonne” pour mettre en euros et sans décimale les colonnes Prixunitaire et CoutUnitaire. ( cf capture )

    Pour autant, cela n’a pas résolu mon probléme.

    Quand vous dites d’aller dans le menu “outils de colonne” de quels tables / colonnes parlez vous exactement ?

    merci pour votre aide

    Attachments:
    You must be logged in to view attached files.
    #95075
    Dominique
    Participant

    Bonjour M. Duval,

    L’outil de colonne est relié à vos mesures. Si vous cliquer, dans l’interface principale, sur le nom de votre mesure, vous arriverez directement dans le menu Outils de colonne.

    Vous pourrez alors indiquer 0 pour l’affichage des décimales. (voir capture, le rectangle en bleu)

    Attachments:
    You must be logged in to view attached files.
    #95077
    Christophe Duval
    Participant

    Bonjour,

    nous parlons en fait de la même chose je pense. Moi dans powerbi RS quand j’appuie sur une mesure cela ouvre le panneau “outils de mesure” mais j’y trouve les memes champs. Oui, j’avais bien fait attention à ces menus, puisque dans la page de présentation précédentes, on configure les mesures et on les mets en forme.

    Attachments:
    You must be logged in to view attached files.
    #95079
    Sophie Marchand
    Participant

    Bonjour Christophe,

    Je voulais bien dire “outils de mesure” et non “outils de colonne”. C’est mon erreur. Désolé. Cela dit, si vous avez configuré le tout dans “outils de mesure” en sélectionnant bien la mesure “MesureSelectionnee” et que votre affichage n’est toujours pas adéquat, je vous invite à me transférer votre fichier .pbix par courriel à info@lecfomasque.com pour que je puisse constater ce qui se passe.

    Merci.

    Sophie

    #95098
    Christophe Duval
    Participant

    Bonjour,

    probléme résolu. Merci Sophie.

    en fait, je mettais en forme les mesures “sources” du genre VentesBrutes$ ou Rabais$ alors qu’il fallait mettre à jour la mesure “MesureSelectionnée”.

    merci pour l’aide.
    Christophe

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.