Niveau 2

  • Ce sujet contient 11 réponses, 2 participants et a été mis à jour pour la dernière fois par Jean-Francois Morin, le il y a 4 mois et 2 semaines.
12 sujets de 1 à 12 (sur un total de 12)
  • Auteur
    Articles
  • #90309
    Jean-Francois Morin
    Participant

    Bonjour,

    Je suis à la formation du niveau 2, section Explication des écarts. À 2:57 minutes, j’obtiens un espace vide sans chiffre au niveau de l’objectif, lorsque je créé la première tuile (voir image jointe).

    Merci,

    Attachments:
    You must be logged in to view attached files.
    #90313
    Sophie Marchand
    Participant

    À priori, je dirais qu’il manque sans doute une relation entre votre table de budget et votre table de mois ou que cette relation a mal été créée.

    Sophie

    #90314
    Jean-Francois Morin
    Participant

    J’ai pourtant fait ma relation, voir image jointe. Merci

    Attachments:
    You must be logged in to view attached files.
    #90316
    Sophie Marchand
    Participant

    Est-ce que les deux colonnes ont le même type de données? Aussi, la relation avec la table d’actuels devrait être avec le champ NoMois et semble être avec le champ NomMois… Ouvrez les 2 relations de vos deux tables de faits avec la table de mois pour y voir plus clair et comparez avec le fichier Rapport au besoin, qui est le fichier résolu. Mais je suis pas mal certaine qu’il y a un problème avec votre relation.

    #90317
    Jean-Francois Morin
    Participant

    J’ai déjà vérifié les 2 points, voir en pj. Merci

    Attachments:
    You must be logged in to view attached files.
    #90319
    Sophie Marchand
    Participant

    La copie d’écran ne montre pas les types de données. Il faut cliquer sur le lien de la relation pour ouvrir la boîte de dialogue et voir le tout. De même, il devrait y avoir une colonne NoMois dans la table Actuels et elle n’y est apparemment pas. Ce n’est probablement pas ce qui cause le problème mais n’ayant aucune visibilité sur le contenu de vos colonnes, je ne peux pas savoir. Donc, double-cliquez sur chacune des relations Actuels-Mois et Budget-Mois, prenez une copie d’écran de chacune d’entre elle et montrez-moi aussi votre table DimMois en entier. Il y a sûrement des erreurs, soit les types de données, soit l’orthographe des noms de mois (différences entre table DimMois et Actuels (la relation devrait être faite sur les nombres et non les noms de mois…), etc… Avec ce que vous me partagez, je ne peux pas voir ce qui se passe.

    #90320
    Jean-Francois Morin
    Participant

    Mon document annexé a 4 pages, vous avez les infos dans mon envoi précédent. Je suis disponible si vous préférez qu’on se parle de vive voix, merci beaucoup

    #90321
    Jean-Francois Morin
    Participant

    J’oubliais, je peux vous envoyer une invitation Teams, si cela vous facilite le tout.

    #90322
    Sophie Marchand
    Participant

    Envoyez-moi votre fichier .pbix à info@lecfomasque.com si vous ne pouvez pas partager ici les 3 copies d’écran demandées. Merci.

    #90323
    Jean-Francois Morin
    Participant

    Je viens de l’envoyer, merci

    #90324
    Sophie Marchand
    Participant

    Le problème est avec le mois de janvier uniquement. Si vous allez dans votre table de budget, vous verrez que vous avez un champ vide dans la colonne NoMois et que le chiffre 1 ne se retrouve nulle part. Cela est du au fait que dans votre requête FichierBudget, vous avez le mois “Janvier_3” plutôt que “Janvier”. Donc, il n’y a aucune correspondance entre le mois de Janvier de votre table de mois et votre table de budget.

    #90325
    Jean-Francois Morin
    Participant

    Wow ! Vous avez des yeux de lynx. Merci beaucoup pour le support rapide. JF

12 sujets de 1 à 12 (sur un total de 12)
  • Vous devez être connecté pour répondre à ce sujet.