formule= SI(EQUIV….. INDEX

Accueil – Le CFO masqué Forums Excel formule= SI(EQUIV….. INDEX

  • Ce sujet contient 5 réponses, 2 participants et a été mis à jour pour la dernière fois par michel.biasiolo, le il y a 5 jours et 3 heures.
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Articles
  • #139363
    michel.biasiolo
    Participant

    Bonsoir, bonjour à vous
    Il me manque un élément pour que ma formule fonctionne.
    Je voudrais que les montants de la banque 1 et banque 2 soient répartis dans les colonnes respectives (1000-1100-1200-1300-1400-1500-6100-7000)
    fichier excel en pièce jointe

    Attachments:
    You must be logged in to view attached files.
    #139371
    Éric Ste-Croix
    Participant

    Bonjour,

    Voici une approche possible.
    Utiliser la formule ci-bas dans la cellule D3 et étirer la formule sur l’ensemble du tableau.

    =SI(D$1=$A3;$B3;0)+SI(D$1=$A3;$C3;0)

    La premiere partie de la formule présente l’info de la banque 1
    et la deuxieme partie de la formule présente l’info de la banque 2.

    En espérant que cela vous sera utile.

    Cordialement

    Eric Ste-Croix

    #139427
    michel.biasiolo
    Participant

    Bonsoir Monsieur,
    Un grand merci pour votre réponse qui justifie ce que je recherche. Cela va m’aider à constituer mon tableau financier en comptabilité.
    Encore merci pour votre bienveillance qui m’est d’une aide précieuse.
    Bien à vous,

    Michel

    #139477
    michel.biasiolo
    Participant

    Bonjour Monsieur,

    J’ai appliqué votre formule à un tableau excel un peu plus complexe. Tout marche très bien, j’ai juste un problème pour un compte comptable (4991) les montants sont surlignés en jaune. Ces montants ne s’incrémentent pas dans la colonne respective. Je ne trouve pas l’erreur.
    Pourriez-vous y jeter un coup d’œil?
    D’avance merci

    Bien à vous,

    Michel

    Attachments:
    You must be logged in to view attached files.
    #139481
    Éric Ste-Croix
    Participant

    Bonjour,

    Le problème provient du fait que le compte comptable dans la cellule AO4 est en format texte
    alors que le même compte comptable dans la colonne B n’est pas dans ce format.

    Le petit triangle vert en haut a gauche de la cellule AO4 indique la présence du format texte.
    Pour le convertir en format nombre, sélectionner la cellule AO4, cliquer sur le point d’interrogation a gauche de la cellule et sélectionner convertir en nombre.

    Cordialement

    Eric Ste-Croix

    #139497
    michel.biasiolo
    Participant

    Bonjour Monsieur

    Encore un très grand merci pour votre aide et vos explications. Tout fonctionne parfaitement. J’en suis heureux. Il y a longtemps que je n’emploie plus les formules excel et j’en ai oublié une bonne partie.
    Cordialement

    Michel

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.