Conditions "ET" ou "OU"

Accueil – Le CFO masqué Forums Excel Conditions "ET" ou "OU"

2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Articles
  • #33089
    therry.cloutier
    Participant

    Bonjour,
    Je cherche une formule qui pourrait me dire que j’ai des ponctuations dans une cellule.

    Ex.:Épicerie à Val St-Côme. Ici, il y a “É”, “à” et “ô”.
    J’ai une formule qui trouve seulement une ponctuation =SI(ESTNUM(CHERCHE(“à”;B2));”1″;”OK”), mais pas les 2 autres.

    J’aimerais avoir une formule ”embriquée” aec des “ET et/ou “OU”, je ne suis pas certain.

    Merci

    Attachments:
    You must be logged in to view attached files.
    #33640
    Sophie Marchand
    Participant

    Bonjour,

    Je viens de rédiger un article pour répondre à votre question ici: https://www.lecfomasque.com/excel-trouver-le-nombre-daccents-dans-une-cellule/.

    Au plaisir,

    Sophie

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.