Contact: 514-605-7112 / info@lecfomasque.com

cellule vide = #valeur!

Ce sujet a 1 réponse, 1 participant et a été mis à jour par  HABIBBS, il y a 4 mois et 1 semaine.

2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #56338

    HABIBBS
    Participant

    Bonjour c’est encore moi
    Bon j’ai les cellules E19 et F19 vides ( les deux issus d’une formule) et quand je met dans la cellule G19 la formule : =SI(ESTVIDE(E19);″ ″;E19-F19) alors le résultat : #valeur!
    j’ai cherché et j’ai modifié la formule mais c’est toujours #valeur! alors comment faire ?
    merci encore
    cordialement
    Habib

    fichiers attachés:
    You must be logged in to view attached files.
    #56340

    HABIBBS
    Participant

    Re-Bonjour
    Bon je crois avoir résolu j’ai fait :
    =SI.CONDITIONS(ET(E18= » « ;F18= » « ); » »;ET(E18>0;F18>0);SOMME(E18-F18);VRAI;  » « )
    et ça marché
    merci

2 sujets de 1 à 2 (sur un total de 2)

Vous devez être connecté pour répondre à ce sujet.